Index du forum Systèmes d'exploitation et technologies Microsoft Windows Server Problème authentification ExChange

Problème authentification ExChange

Pour échanger et obtenir de l'aide sur les éditions Windows Server, c'est par ici !


Messages: 56
Bonjour,

Nous avons eu un gros soucis ExChange chez un de nos client. Problème corrigé, il m'en reste un qui me pose encore soucis qui est l'authentification des utilisateurs. Le login Outlook fonctionne manuelle DOMAINE\toto + password mais impossible de faire en sorte qu'il me le reprenne automatiquement avec la session utilisateur connecté le serveur RDS.

Auriez-vous une piste à me donner pour y trouver une solution ?

En vous remerciant d'avance.

Cordialement,
TechDIGIT

rdr

Messages: 38

Bonjour

Quel type de authentication est activé sur ton protocole Outlook anywhere ?


Messages: 56
Domaine\Nom d'utilisateur
En revanche j'ai vu que l'authentification sur le réseau SBS2011 était en "de base" et non NTLM comparé au propriété OWA qui était bonne.
Je viens de passer en mode NTLM mais toujours pareil.

rdr

Messages: 38

Bonjour,

As tu le probleme suite à des mises à jours Windows ?

J'ai deja rencontrer ce probleme sur un SBS suite à un update, je vais essayer de retrouver le numero de la kb.


Messages: 56
Oui, suite à une mise à jour sur un KB 2008R2 j'ai tout le serveur ExChange qui a sauté (paramètre de transport; tous les services désactivé, etc...) même la plateforme OWA héberger sur IIS a sauté. Après avoir tout remit en place, tout refonctionne mais mo authentification NTLM ne fonctionne plus je suis obligé de laissé "de base" pour pouvoir connecté les boites au session RDP.

rdr

Messages: 38

Regarde du cote de la KB4012212


Messages: 56
Je vais regardé, j'avais eu un problème du genre aussi il y a quelques temps mais cela ne m'avait pas autant chambouler ExChange.


Messages: 56
Je ne l'ai pas celle là, il doit manquer des MAJ.


Retourner vers Windows Server